Bug 5170 - UEFI don't load from flash if DVD with UEFI present
: UEFI don't load from flash if DVD with UEFI present
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Konstantin Vlasov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-13 19:36 MSK by Vladimir Potapov
Modified: 2015-03-13 21:28 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-03-13 19:36:52 MSK
UEFI don't load from flash if DVD with UEFI present
1) Insert rosa DVD
2) Insert rosa flash
3) Boot from UEFI flash - BUG!
Comment 1 Konstantin Vlasov 2015-03-13 19:40:41 MSK
When you boot this computer from ROSA DVD in UEFI mode, does it boot in UEFI or in Legacy?
(In UEFI you'll see a graphical Grub2 menu with ROSA logo; in Legacy a pseudo-graphics Syslinux menu is used, no logo.)
Comment 2 Vladimir Potapov 2015-03-13 20:00:01 MSK
(In reply to comment #1)
> When you boot this computer from ROSA DVD in UEFI mode, does it boot in UEFI
> or in Legacy?
> (In UEFI you'll see a graphical Grub2 menu with ROSA logo; in Legacy a
> pseudo-graphics Syslinux menu is used, no logo.)
I Set up ROSA from the DVD in UEFI mode without issues.
Comment 3 Konstantin Vlasov 2015-03-13 21:28:30 MSK
Sorry, cannot reproduce. In my case I started booting from USB flash, selected Live mode, and then booting continued from the DVD, but it's quite normal: both flash and DVD have identical labels - so it's just the matter of who's lucky to be the first. (Next time I tried that, the USB flash was used, and not DVD.)

When exactly did you insert the DVD? The computer was rebooted with DVD already inserted; you inserted it while computer was running BIOS POST stage; while it was displaying the "Select boot device" menu; while it was displaying Grub menu from the USB flash?..