Bug 5166 - [Update Request] mednafen
: [Update Request] mednafen
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Andrey Bondrov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-13 16:38 MSK by Zombie Ryushu
Modified: 2015-03-22 15:30 MSK (History)
2 users (show)

See Also:
RPM Package: mednafen
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-03-13 16:38:25 MSK
Mednafen should be upgraded to 0.9.38.3 due to bug fixes, and networking compatibility. I have already done this in my Personal Repo. I'd love to get these changes pulled into main.
Comment 1 Andrey Bondrov 2015-03-22 07:22:19 MSK
I'll do it.
Comment 2 Andrey Bondrov 2015-03-22 15:30:21 MSK
Done, pushed 0.9.38.3 to Contrib/Updates. Also pushed punes 0.92 to Non-Free/Updates today.