Bug 5120 - [UPDATE REQUEST] pcsc-lite, ccid
: [UPDATE REQUEST] pcsc-lite, ccid
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-02 14:56 MSK by Dmitry Fedorov
Modified: 2015-03-02 22:05 MSK (History)
2 users (show)

See Also:
RPM Package: pcsc-lite, ccid
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Fedorov 2015-03-02 14:56:13 MSK
There is an issue with usb timeouts for some non-ccid compliant readers.
Comment 1 Dmitry Fedorov 2015-03-02 14:58:43 MSK
Advisory:

Improved non-ccid readers support


ccid:
https://abf.io/build_lists/2442475
https://abf.io/build_lists/2442476

pcsc-lite:
https://abf.io/build_lists/2442444
https://abf.io/build_lists/2442445



Known configuration that works well for customer.
Comment 2 Vladimir Potapov 2015-03-02 20:16:45 MSK
ccid-1.4.15-4
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2442475/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2442476/x86_64/main/release/

pcsc-lite-1.8.10-3
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2442444/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2442445/x86_64/main/release/

**************************** Advisory ***************************
Improved non-ccid readers support
*****************************************************************
QA Verified