Bug 510 - Volume Control don't show the correct amplification
: Volume Control don't show the correct amplification
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 19:03 MSD by Postnikov Dmitry
Modified: 2013-09-21 16:46 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
gg-vl1 (185.90 KB, image/png)
2012-07-10 19:03 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-10 19:03:43 MSD
Created attachment 374 [details]
gg-vl1

Description of problem:
ROSA 2012 367th-Gnome iso image
Volume Control don't show the correct amplification.
See att.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-07-23 17:29:14 MSD
It is normal situation, because the  '100%' label is a marker for user. As you can see,  the slider approximately on the 60% position.
Comment 2 Denis Silakov 2013-09-21 16:46:25 MSD
I'm afraid we are not going to fix such bugs in Gnome edition of Marathon. That edition was a community edition and is not supported anymore; if you want Gnome, fell free to switch to Desktop Fresh with Gnome 3.