Bug 5094 - [UPDATE REQUEST] Mesa 10.4.5 + glu 9.0.0-7
: [UPDATE REQUEST] Mesa 10.4.5 + glu 9.0.0-7
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-25 15:35 MSK by Eugene Shatokhin
Modified: 2015-03-02 13:09 MSK (History)
2 users (show)

See Also:
RPM Package: mesa-10.4.5-1, glu-9.0.0-7
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2015-02-25 15:35:38 MSK
Upstream update of Mesa to version 10.4.5 + fixed "Obsoletes" in Mesa and glu.
Comment 1 Eugene Shatokhin 2015-02-25 15:44:31 MSK
Advisory:
Mesa was updated to version 10.4.5 with a number of fixes in the following components: i965, nouveau, radeonsi, r600, etc. Besides that, "Obsoletes" were fixed in Mesa and glu packages (no code changes for glu) to make the update from ROSA Marathon to ROSA R3-R5 or newer less problematic.

Build lists:
i586:
https://abf.io/build_lists/2440624
https://abf.io/build_lists/2440616

x86_64:
https://abf.io/build_lists/2440625
https://abf.io/build_lists/2440617
Comment 2 Vladimir Potapov 2015-02-25 19:39:22 MSK
The update sent to external testing
***********************************
Comment 3 Vladimir Potapov 2015-03-02 12:54:45 MSK
mesa-10.4.5-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2440624/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2440625/x86_64/main/release/

glu-9.0.0-7
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2440616/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2440617/x86_64/main/release/
********************************* Advisory **********************
Mesa was updated to version 10.4.5 with a number of fixes in the following components: i965, nouveau, radeonsi, r600, etc. Besides that, "Obsoletes" were fixed in Mesa and glu packages (no code changes for glu) to make the update from ROSA Marathon to ROSA R3-R5 or newer less problematic.
******************************************************************
QA Verified