Bug 5085 - [UPDATE REQUEST] phonon 4.8.2 -> 4.8.3
: [UPDATE REQUEST] phonon 4.8.2 -> 4.8.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-20 20:38 MSK by Andrey Bondrov
Modified: 2015-03-12 17:59 MSK (History)
2 users (show)

See Also:
RPM Package: phonon
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-02-20 20:38:18 MSK
We need to update Phonon to 4.8.3 and build both Qt4 and Qt5 versions.
Comment 1 Andrey Bondrov 2015-02-20 21:40:14 MSK
Advisory: "New version 4.8.3 (fixes KDE #341296), build both Qt4 and Qt5 versions"

https://abf.rosalinux.ru/build_lists/2434935
https://abf.rosalinux.ru/build_lists/2434937

P.S. This update is a blocker for KDE Frameworks 5, please test it ASAP.

There's nothing big new in 4.8.3, only this bugfix commit: http://quickgit.kde.org/?p=phonon.git&a=commitdiff&h=ec5f8fc79338e15b69d24fd89b9fccf93049624f
Comment 2 Andrey Bondrov 2015-02-21 06:59:38 MSK
Meanwhile I tested it myself and found no regressions (works fine, other packages build with no issues).
Comment 3 Vladimir Potapov 2015-02-21 10:41:09 MSK
phonon-4.8.3-2
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2434935/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2434937/x86_64/main/release/
*************************** Advisory ****************************
New version 4.8.3 (fixes KDE #341296), build both Qt4 and Qt5 versions
*****************************************************************
QA Verified