Bug 5083 - ntpdate service fail
: ntpdate service fail
Status: RESOLVED DUPLICATE of bug 6427
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: All Linux
: Normal normal
: 2014 GNOME R5
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks: 5011
  Show dependency treegraph
 
Reported: 2015-02-20 14:08 MSK by Vladimir Potapov
Modified: 2016-01-26 13:54 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-02-20 14:08:33 MSK
Если я включаю синхронизацию времени и пояса, то в списке сервисов появляется битый.
ystemctl status ntpdate.service
ntpdate.service - Set time via NTP
   Loaded: loaded (/lib/systemd/system/ntpdate.service; static)
   Active: failed (Result: exit-code) since Пт 2015-02-20 18:04:05 IRKT; 15s ago
  Process: 9969 ExecStart=/usr/sbin/ntpdate-wrapper (code=exited, status=6)
 Main PID: 9969 (code=exited, status=6)

фев 20 18:04:05 GNOME-DNS-X64 systemd[1]: Starting Set time via NTP...
фев 20 18:04:05 GNOME-DNS-X64 ntpdate-wrapper[9969]: NTP server not specified in /etc/ntp/step-tickers or /etc/ntp.conf
фев 20 18:04:05 GNOME-DNS-X64 systemd[1]: ntpdate.service: main process exited, code=exited, status=6/NOTCONFIGURED
фев 20 18:04:05 GNOME-DNS-X64 systemd[1]: Failed to start Set time via NTP.
фев 20 18:04:05 GNOME-DNS-X64 systemd[1]: Unit ntpdate.service entered failed state.
Comment 1 Denis Silakov 2016-01-26 13:54:29 MSK
С обновлением из bug 6427 все должно быть ok.

*** This bug has been marked as a duplicate of bug 6427 ***