Bug 5060 - [UPDATE REQUEST] urpmi-7.32.3-35
: [UPDATE REQUEST] urpmi-7.32.3-35
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-17 17:54 MSK by Konstantin Vlasov
Modified: 2015-02-19 17:25 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments
64bit-gui error.jpg (117.11 KB, image/jpeg)
2015-02-18 12:05 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Vlasov 2015-02-17 17:54:52 MSK
Bugfix for urpmi.
Comment 1 Konstantin Vlasov 2015-02-17 17:55:54 MSK
https://abf.rosalinux.ru/build_lists/2424738
https://abf.rosalinux.ru/build_lists/2424739

Advisory: Added packages to auto-completion for urpmq.
Comment 2 FirstLevel 2015-02-18 11:04:20 MSK
32bit
plug container and update - ok 
Autocompletion in urpmq - works.
Comment 3 FirstLevel 2015-02-18 11:13:46 MSK
64bit
plug container and update - ok
Autocompletion in urpmq - works.
Comment 4 FirstLevel 2015-02-18 11:53:23 MSK
32bit
plug container and full update from newly installed system in text mode - ok
Comment 5 FirstLevel 2015-02-18 12:05:19 MSK
64bit 
plug container and update from newly installed system has some error
64bit-gui error.jpg
Comment 6 FirstLevel 2015-02-18 12:05:41 MSK
Created attachment 3751 [details]
64bit-gui error.jpg
Comment 7 FirstLevel 2015-02-18 12:41:05 MSK
64bit 
plug container and update from newly installed system in text mode - OK without errors
Comment 8 Konstantin Vlasov 2015-02-18 20:52:49 MSK
(In reply to comment #5)
> 64bit 
> plug container and update from newly installed system has some error
> 64bit-gui error.jpg

Could you compare with the previous version, please? Looks like temporary problem with repository, especially taking into account that command-line update went without problems.
Comment 9 Vladimir Potapov 2015-02-18 21:08:38 MSK
(In reply to comment #8)
> (In reply to comment #5)
> > 64bit 
> > plug container and update from newly installed system has some error
> > 64bit-gui error.jpg
> 
> Could you compare with the previous version, please? Looks like temporary
> problem with repository, especially taking into account that command-line
> update went without problems.
The bug present in previous version, it's no regression.
Comment 10 Vladimir Potapov 2015-02-18 21:09:59 MSK
Sent to external testing
************************
Comment 11 Vladimir Potapov 2015-02-19 17:15:17 MSK
urpmi-7.32.3-35
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2424738/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2424739/x86_64/main/release/
************************** Advisory ***************************
Added packages to auto-completion for urpmq
***************************************************************
QA Verified