Bug 504 - Empathy not have ICQ protocol by default
: Empathy not have ICQ protocol by default
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 16:46 MSD by Postnikov Dmitry
Modified: 2013-09-21 16:44 MSD (History)
1 user (show)

See Also:
RPM Package: empathy-2.34.0-6-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
em1 (151.12 KB, image/png)
2012-07-10 16:46 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-10 16:46:34 MSD
Created attachment 366 [details]
em1

Description of problem:
ROSA 2012 iso 367th-Gnome image.
Empathy does not have ICQ protocol by default. Only AIM, Jabber and FB.
See att.

[root@mindlife Рабочий стол]# rpm -qa | grep empath
empathy-2.34.0-6-rosa.lts2012.0.x86_64
[root@mindlife Рабочий стол]#

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-09-21 16:44:39 MSD
I'm afraid we are not going to fix such bugs in Gnome edition of Marathon. That edition was a community edition and is not supported anymore; if you want Gnome, fell free to switch to Desktop Fresh with Gnome 3.