Bug 502 - [FR] Incorrect behavior of drakfirewall for new interface
: [FR] Incorrect behavior of drakfirewall for new interface
Status: RESOLVED FIXED
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-10 14:18 MSD by FirstLevel
Modified: 2014-06-04 06:38 MSD (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-10 14:18:20 MSD
Description of problem:
If I have some permanent interfaces (eth0, eth1) in my system and configure firewall rules via drakfirewall it is all right.
But if I have configured firewall and create some new interface (like ppp) I can not to access to any network through this interface without reconfiguring firewall rules via drakfirewall again.
I think it it because drakfirewall (and shorewall) build rules for specific interfaces only.
Could You change the behavior of drakfirewall that I should not to reconfigure firewall rules when I create new interface?
May be it is useful to make some initial rules for new interface, like "Allow all outbound"?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-06-03 16:35:52 MSD
checking the relevance
Comment 2 FirstLevel 2014-06-04 06:38:34 MSD
Case is not actual