Bug 5005 - [UPDATE REQUEST] krb5 1.12.1 -> 1.12.12
: [UPDATE REQUEST] krb5 1.12.1 -> 1.12.12
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-04 13:41 MSK by Andrey Bondrov
Modified: 2015-02-10 10:13 MSK (History)
2 users (show)

See Also:
RPM Package: krb5
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-02-04 13:41:30 MSK
We need to synchronize rosa2014.1 and current krb5 versions.
Comment 1 Andrey Bondrov 2015-02-04 13:41:59 MSK
Advisory: "New version 1.12.2"

https://abf.rosalinux.ru/build_lists/2405247
https://abf.rosalinux.ru/build_lists/2405248
Comment 2 FirstLevel 2015-02-06 15:18:08 MSK
krb5

32bit
original old+plug container+update - ok
install krb5-server krb5-server-ldap +plug container+update - ok
plug container+install krb5-server krb5-server-ldap+update - ok

64bit
original old+plug container+update - ok
install krb5-server krb5-server-ldap +plug container+update - ok
plug container+install krb5-server krb5-server-ldap+update - ok
Comment 3 Alexander Petryakov 2015-02-10 04:23:07 MSK
krb5-1.12.2-10
https://abf.rosalinux.ru/build_lists/2405247
https://abf.rosalinux.ru/build_lists/2405248
************** Advisory **************
New version 1.12.2
**************************************
QA Verified