Bug 5002 - [PACKAGE REQUEST] aeskulap
: [PACKAGE REQUEST] aeskulap
Status: RESOLVED FIXED
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-03 22:22 MSK by Stanislav Fomin
Modified: 2015-02-21 00:20 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Fomin 2015-02-03 22:22:22 MSK
Есть в Fedora
 pkgs.org/search/aeskulap

Просили в VK
  https://vk.com/topic-33847957_31477206
Comment 1 Denis Silakov 2015-02-03 23:23:40 MSK
Done.

Между прочим, aeskulap уже был у нас в ABF - https://abf.rosalinux.ru/mib_team_test/aeskulap-0.2.2.

И даже собран под rosa2012.1 - 
http://abf-downloads.rosalinux.ru/mib_team_test_personal/repository/rosa2012.1/x86_64/main/release/aeskulap-0.2.2-69-mib2012.1.x86_64.rpm

Теперь будет и в нормальном контрибе rosa2014.1.

Так что полезно иногда и по ABF искать:)
Comment 2 Denis Silakov 2015-02-19 13:52:49 MSK
*** Bug 5075 has been marked as a duplicate of this bug. ***
Comment 3 Andrey Ponomarenko 2015-02-20 19:30:25 MSK
Why "mib" suffix in the package name?
Comment 4 Denis Silakov 2015-02-21 00:20:19 MSK
Because this package was originally built for ROSA by MIB team a year ago and we just forked it from their repositories.

Now I've rebuilt the package with rosa distsuffix.