Bug 499 - Wheezing sound
: Wheezing sound
Status: RESOLVED DUPLICATE of bug 288
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Denis Koryavov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-09 23:23 MSD by Postnikov Dmitry
Modified: 2012-07-23 19:02 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-09 23:23:02 MSD
Description of problem:
EN:
Wheezing sound in the 367 iso image while playing music files and video files. Also, in Skype.
A similar problem only with Skype in 357 iso image. But there's music and video files are not wheezing.
Checked on 32 and 64 bits.

Did the decision to: http://wiki.rosalab.ru/ru/index.php/Errata_ROSA_Marathon_2012#.D0.A2.D1.80.D0.B5.D1.89.D0.B0.D1.89.D0.B8.D0.B9_.D0.B7.D0.B2.D1.83.D0.BA_.D0.B2_Skype

RU:
Хрипит звук в 367 образе при проигрывании музыкальных файлов и видео файлов. Так же в Скайп.
Аналогичная проблема только с Скайпом в 357 образе. Но там музыкальные и видео файлы НЕ хрипят.
Проверил на 32 и 64 бит.

Помогло решение по ссылке: http://wiki.rosalab.ru/ru/index.php/Errata_ROSA_Marathon_2012#.D0.A2.D1.80.D0.B5.D1.89.D0.B0.D1.89.D0.B8.D0.B9_.D0.B7.D0.B2.D1.83.D0.BA_.D0.B2_Skype


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Arkady L. Shane 2012-07-23 19:02:15 MSD

*** This bug has been marked as a duplicate of bug 288 ***