Bug 4974 - Wireless mouse work in live mode but don't work after install
: Wireless mouse work in live mode but don't work after install
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Hardware
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Groups for solving hardware issues.
: Eugene Shatokhin
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-29 17:54 MSK by Vladimir Potapov
Modified: 2016-03-23 12:18 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-01-29 17:54:51 MSK
Wireless mouse work in live mode but don't work after install
live
http://hw.rosalinux.ru/index.php?probe=2e656bab93
installed
http://hw.rosalinux.ru/index.php?probe=f1498046ff

http://forum.rosalab.ru/viewtopic.php?f=53&t=5143&p=37948#p37948
Comment 1 Andrey Ponomarenko 2015-02-18 17:47:04 MSK
Please try kernel 3.18:

sudo urpmi.addmedia kernel_3_18 http://abf-downloads.rosalinux.ru/kernels_3_18x_personal/repository/rosa2014.1/x86_64/main/release/
sudo urpmi cpupower kernel-nrj-desktop-latest kernel-nrj-desktop-devel-latest
Comment 2 Denis Silakov 2016-03-23 12:18:14 MSK
No answer for more than a year and no more reports about not working mouse from that user on forum, though he is still active in other topics. Let's close as "worksforme", fell free to reopen if the bug is still valid with modern kernels and somebody can reproduce it.