Bug 4972 - [UPDATE REQUEST] draklive-install-1.47-1
: [UPDATE REQUEST] draklive-install-1.47-1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-28 18:43 MSK by Konstantin Vlasov
Modified: 2015-01-30 15:15 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
firstlevel: qa_verified+
konstantin.vlasov: published+


Attachments
lxde-01.jpg (94.98 KB, image/jpeg)
2015-01-29 17:11 MSK, FirstLevel
Details
lxde-02.jpg (96.90 KB, image/jpeg)
2015-01-29 17:12 MSK, FirstLevel
Details
lxde-03.jpg (95.62 KB, image/jpeg)
2015-01-29 17:12 MSK, FirstLevel
Details
lxde-04.jpg (96.06 KB, image/jpeg)
2015-01-29 17:12 MSK, FirstLevel
Details
lxde-32-bit-live.jpg (58.53 KB, image/jpeg)
2015-01-29 17:12 MSK, FirstLevel
Details
ss3 (93.21 KB, image/png)
2015-01-30 10:12 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Vlasov 2015-01-28 18:43:31 MSK
Splash images shown during installation progress were moved into separate packages to avoid DE-specific customization.
Comment 2 Konstantin Vlasov 2015-01-28 22:01:15 MSK
The KDE image is broken, here's a new one:
https://abf.rosalinux.ru/platforms/rosa2014.1/products/111/product_build_lists/9037
Comment 3 FirstLevel 2015-01-29 17:07:31 MSK
About images. KDE 
32 bit kde
liveboot  - ok
install - ok
english language choosen by default in first screen of installator

64 bit kde
liveboot  - ok
install - ok
english language choosen by default in first screen of installator
Comment 4 FirstLevel 2015-01-29 17:11:37 MSK
About images. LXDE

32 bit lxde
liveboot  - ok
install - ok
russian language choosen by default in first screen of installator

64 bit lxde
liveboot  - ok
install - ok
russian language choosen by default in first screen of installator

All pictures in the installator: lxde-01.jpg lxde-02.jpg lxde-03.jpg lxde-04.jpg

I have noticed such thing when I have tested images in virtualbox.
For KDE I see that sequences with starting live mode in installator or installation:
1. white progress bar on blue scren
2. black screen
3. First screen of the installator

For LXDE I see:
1. white progress bar on blue scren
2. screen like that lxde-32-bit-live.jpg
3. black screen
4. First screen of the installator
Comment 5 FirstLevel 2015-01-29 17:11:51 MSK
Created attachment 3697 [details]
lxde-01.jpg
Comment 6 FirstLevel 2015-01-29 17:12:07 MSK
Created attachment 3698 [details]
lxde-02.jpg
Comment 7 FirstLevel 2015-01-29 17:12:21 MSK
Created attachment 3699 [details]
lxde-03.jpg
Comment 8 FirstLevel 2015-01-29 17:12:37 MSK
Created attachment 3700 [details]
lxde-04.jpg
Comment 9 FirstLevel 2015-01-29 17:12:51 MSK
Created attachment 3701 [details]
lxde-32-bit-live.jpg
Comment 10 FirstLevel 2015-01-29 17:56:56 MSK
About images. Gnome

32 bit gnome
liveboot - NOT OK 
I could not boot gnome iso in livemode at all. Virtual machine hangs on the progress bar at the beginning of the installation. It is for 2CPU and 3200MB RAM for virtual machine.

Install -ok (I give 4GB to VM)
All pictures for installator looks like for LXDE (I have attached early)

64 bit gnome
liveboot - NOT OK 
I could not boot gnome iso in livemode at all. Virtual machine hangs on the progress bar at the beginning of the installation. It is for 2CPU and 3200MB RAM for virtual machine.


I'll test GNOME iso on the real hardware later
Comment 11 Konstantin Vlasov 2015-01-29 19:34:24 MSK
These are known problems with ROSA installation images which are not regressions, neither are problems of this specific package at all. Corresponding bugs have already been created.

1. Pre-selected English: network is unavailable or starting up too slow, so that installer cannot get an external IP for Geo-IP language detection.
2. Hanging boot: plymouth hangs. To avoid this, you can press Esc when blue screen with progress bar appears.

For both problems there is no solution for now.
Comment 12 FirstLevel 2015-01-29 21:08:12 MSK
About images. Gnome. Part II.
I have successfully booted ROSA Gnome in live mode on real hardware (32 and 64 bit).
I have successfully installed ROSA Gnome 64bit real hardware.
All pictures in installator are same as for LXDE.
Comment 13 FirstLevel 2015-01-30 09:35:10 MSK
About packages?
We have not draklive-install* package in our installed system. Am I right?
And I should not test update of these packages?
Comment 14 Vladimir Potapov 2015-01-30 09:50:07 MSK
(In reply to comment #13)
> About packages?
> We have not draklive-install* package in our installed system. Am I right?
> And I should not test update of these packages?
No
Comment 15 Vladimir Potapov 2015-01-30 10:12:29 MSK
Created attachment 3704 [details]
ss3

А вот такая картинка при разворачивании окна инсталлера в лайв режиме была?
Comment 17 FirstLevel 2015-01-30 11:22:20 MSK
(In reply to comment #15)
> Created attachment 3704 [details]
> ss3
> 
> А вот такая картинка при разворачивании окна инсталлера в лайв режиме была?

Нет. У меня все было нормально
Comment 18 Konstantin Vlasov 2015-01-30 14:57:56 MSK
(In reply to comment #15)
> А вот такая картинка при разворачивании окна инсталлера в лайв режиме была?

Если развернуть окно инсталлятора, то да, будет такая картина (в любом DE). Это очень старая проблема, пока не решена.