Bug 4945 - It's just far much worse that the old one.
: It's just far much worse that the old one.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-22 23:31 MSK by symbianflo
Modified: 2015-01-23 21:52 MSK (History)
2 users (show)

See Also:
RPM Package: chromium-browser-pepper-flash -16.0.0.291
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2015-01-22 23:31:05 MSK
Description of problem:
the new version is really much worse than the old one ( 14.0.0.145)

Version-Release number of selected component (if applicable):
chromium-browser-pepper-flash -16.0.0.291

How reproducible:
For example go here:
http://lioflash.ru/view/2127/final-fortress

works before now not.

( I know is not a main package but we don't have restricted in the list)

even worse than: 
http://bugs.rosalinux.ru/show_bug.cgi?id=4792
Comment 1 Arkady L. Shane 2015-01-23 10:47:11 MSK
This issue should be fixed in these builds, please, test:

https://abf.rosalinux.ru/build_lists/2393605
https://abf.rosalinux.ru/build_lists/2393606
Comment 2 FirstLevel 2015-01-23 11:22:36 MSK
(In reply to comment #1)
> This issue should be fixed in these builds, please, test:
> 
> https://abf.rosalinux.ru/build_lists/2393605
> https://abf.rosalinux.ru/build_lists/2393606

Tested install, update and http://lioflash.ru/view/2127/final-fortress. All works well
Comment 3 Arkady L. Shane 2015-01-23 13:48:28 MSK
Pusblished.
Comment 4 symbianflo 2015-01-23 21:52:00 MSK
Thanks a lot guys.