Bug 4942 - Ошибка при выборе устанавливаемых компонент согласно документации
: Ошибка при выборе устанавливаемых компонент согласно документации
Status: CONFIRMED
Product: Server Bugs
Classification: ROSA Server
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Andrew Lukoshko
: Private ROSA Server Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-22 14:03 MSK by FirstLevel
Modified: 2015-02-27 20:31 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
rels-01.jpg (137.05 KB, image/jpeg)
2015-01-22 14:03 MSK, FirstLevel
Details
rels-02.jpg (131.44 KB, image/jpeg)
2015-01-22 14:04 MSK, FirstLevel
Details
rels-03.jpg (148.26 KB, image/jpeg)
2015-01-22 16:07 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2015-01-22 14:03:56 MSK
Created attachment 3674 [details]
rels-01.jpg

Тестирую доку http://bugs.rosalinux.ru/show_bug.cgi?id=4927
При попытке выбрать устанавливаемые компоненты, как на рисунке 1 страница 6 получаю ошибку на этапе проверки зависимостей
Comment 1 FirstLevel 2015-01-22 14:04:10 MSK
Created attachment 3675 [details]
rels-02.jpg
Comment 2 FirstLevel 2015-01-22 16:06:48 MSK
Если сказать "Продолжить", то инсталляция завершается ошибкой rels-03.jpg
Comment 3 FirstLevel 2015-01-22 16:07:01 MSK
Created attachment 3676 [details]
rels-03.jpg
Comment 4 Andrew Lukoshko 2015-02-03 23:50:44 MSK
Проблема возникает когда для установки выбраны компоненты samba3 и samba4. Данные пакеты конфликтуют между собой. Нужно описать в документации как обойти этот момент, т.е. что нельзя выбирать одновременно.
Comment 5 Andrew Lukoshko 2015-02-27 17:21:43 MSK
Можно написать, что если есть необходимость установки чего-либо с Samba4, то следует выбирать класс "Минимальная установка" перед тем, как переходить к ручному выбору пакетов. И следить за тем, чтобы samba3 и samba4 не были выбраны одновременно.
Comment 6 JDronova 2015-02-27 20:31:53 MSK
(In reply to comment #5)
> Можно написать, что если есть необходимость установки чего-либо с Samba4, то
> следует выбирать класс "Минимальная установка"

Выбрала этот пункт, минимальная установка заканчивается именно минимальной установкой без иксов с консольным входом; если начать далее выбирать попакетно, т.е. рабочий стол и все нужные компоненты, то опять есть засада: при выборе «рабочий стол LXDE» и не выборе «X Window», то в зависимостях иксы не притягиваются, вопреки ожиданиям. То есть или расписывать этот пункт крайне подробно прямо здесь же или ждать пока найдут (или делать заново :( ) доку по установке.