Bug 4911 - D2x-Rebirth Update to 0.58.1 for Multiplayer
: D2x-Rebirth Update to 0.58.1 for Multiplayer
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-16 23:42 MSK by Zombie Ryushu
Modified: 2015-12-22 11:24 MSK (History)
2 users (show)

See Also:
RPM Package: d2x-rebirth
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-01-16 23:42:17 MSK
D2X-rebirth needs to be updated to version 0.58.1 as a change was made to Co-Op Multiplayer Save states requiring it for online play. 

http://www.dxx-rebirth.com/download-dxx-rebirth/
Comment 1 Denis Silakov 2015-01-19 00:27:53 MSK
*** Bug 4910 has been marked as a duplicate of this bug. ***