Bug 4910 - D2x-Rebirth Update to 0.58.1 for Multiplayer
: D2x-Rebirth Update to 0.58.1 for Multiplayer
Status: RESOLVED DUPLICATE of bug 4911
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-16 23:28 MSK by Zombie Ryushu
Modified: 2015-01-19 00:27 MSK (History)
2 users (show)

See Also:
RPM Package: d2x-rebirth
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-01-16 23:28:34 MSK
D2X-rebirth needs to be updated to version 0.58.1 as a change was made to Co-Op Multiplayer Save states requiring it for online play. 

http://www.dxx-rebirth.com/download-dxx-rebirth/
Comment 1 Denis Silakov 2015-01-19 00:27:53 MSK

*** This bug has been marked as a duplicate of bug 4911 ***