Bug 4888 - Не работает xsane
: Не работает xsane
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: LXDE Edition
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Denis Silakov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-16 07:55 MSK by FirstLevel
Modified: 2015-01-20 10:09 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2015-01-16 07:55:30 MSK
Description of problem:
При запуске xsane возникает ошибка
[sergeulxde@lxde ~]$ xsane
xsane: error while loading shared libraries: libsane.so.1: cannot open shared object file: No such file or directory
[sergeulxde@lxde ~]$ 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2015-01-16 07:55:49 MSK
xsane-0.999-5-rosa2014.1.i586
Comment 2 Vladimir Potapov 2015-01-16 16:10:19 MSK
У меня на x64 live xsane работает и сканирует
Comment 3 Denis Silakov 2015-01-19 23:00:12 MSK
Нашел врага - это недавно добавленный пакет panamfs-scan, который ошибочно предоставляет библиотеку libsane.so.1. Сейчас починю.
Comment 4 Denis Silakov 2015-01-19 23:54:28 MSK
Вот в этих образах должно работать:

https://abf.io/platforms/rosa2014.1/products/115/product_build_lists/8828
Comment 5 FirstLevel 2015-01-20 10:09:53 MSK
В последнем образе решено