Bug 4859 - [Update Request] OpenSSH 6.7 BugFix
: [Update Request] OpenSSH 6.7 BugFix
Status: RESOLVED DUPLICATE of bug 5923
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-14 01:30 MSK by Zombie Ryushu
Modified: 2015-07-30 18:07 MSD (History)
1 user (show)

See Also:
RPM Package: openssh
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-01-14 01:30:48 MSK
OpenSSH 6.5 and 6.6 have a bug that causes ~0.2% of connections using the curve25519-sha256@libssh.org KEX exchange method to fail when connecting with something that implements the specification correctly. OpenSSH 6.7 disables this KEX method when speaking to one of the affected versions.
Comment 1 Denis Silakov 2015-07-30 18:07:23 MSD
We'll proceed with this together with bug 5923 during openssh update.

*** This bug has been marked as a duplicate of bug 5923 ***