Bug 4858 - [UPDATE REQUEST] KDE 4.14.3 -> 4.14.4
: [UPDATE REQUEST] KDE 4.14.3 -> 4.14.4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 4405
  Show dependency treegraph
 
Reported: 2015-01-13 21:17 MSK by Andrey Bondrov
Modified: 2015-01-27 17:42 MSK (History)
3 users (show)

See Also:
RPM Package: various
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
ss (277.78 KB, image/png)
2015-01-19 18:33 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-01-13 21:17:30 MSK
Some KDE packages got LTS update.
Comment 2 FirstLevel 2015-01-14 11:46:05 MSK
Update with all containers goes well for 32 and 64 bit
Comment 3 FirstLevel 2015-01-14 12:01:15 MSK
I have updated my working laptop too without any issues
Comment 4 Andrey Bondrov 2015-01-14 14:32:19 MSK
Let's try to fix http://bugs.rosalinux.ru/show_bug.cgi?id=4405

Advisory: "New version 4.11.15. It fixes KDE bugs 321781 and 329375 plus few minor issues"

kdebase4-workspace:
https://abf.rosalinux.ru/build_lists/2389051
https://abf.rosalinux.ru/build_lists/2389052
Comment 5 Stanislav Fomin 2015-01-14 20:58:51 MSK
Please, test kdepim packages, see issues http://bugs.rosalinux.ru/show_bug.cgi?id=4567
Comment 6 Andrey Bondrov 2015-01-19 16:37:33 MSK
(In reply to comment #5)
> Please, test kdepim packages, see issues
> http://bugs.rosalinux.ru/show_bug.cgi?id=4567

Looks like it's related to akonadi/mysql -> akonadi/mariadb migration, not to KDE PIM stuff.
Comment 7 Vladimir Potapov 2015-01-19 18:33:30 MSK
Created attachment 3653 [details]
ss

На сетевых ресурсах появился желтый замок
Comment 8 Vladimir Potapov 2015-01-19 18:34:36 MSK
Если в предпросмотре avi файла дважды передвинуть движок, дельфин вешается.
Comment 9 Andrey Bondrov 2015-01-20 12:53:31 MSK
I suggest to approve kdelibs4, kdepimlibs4, kdepim4-runtime and kdepim4 if no regressions were found.

As for kdebase4-workspace, soon there will be new build lists with various fixes.
Comment 10 Vladimir Potapov 2015-01-20 13:37:50 MSK
Желтые замки смущают и не соответствуют действительности. Лучше убрать.
Comment 11 Andrey Bondrov 2015-01-20 15:46:35 MSK
Advisory: "New version 4.11.15. It fixes KDE bugs 321781 and 329375 plus few minor issues. This update also fixes some Russian localization issues."

kdebase4-workspace:
https://abf.rosalinux.ru/build_lists/2392013
https://abf.rosalinux.ru/build_lists/2392014
Comment 12 Andrey Bondrov 2015-01-23 13:35:31 MSK
New build lists for kdelibs4. "Locked" icon overlay for network devices should be fixed now.

https://abf.rosalinux.ru/build_lists/2393610
https://abf.rosalinux.ru/build_lists/2393611