Bug 4848 - [UPDATE REQUEST] python 2.7.9
: [UPDATE REQUEST] python 2.7.9
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-12 13:21 MSK by Denis Silakov
Modified: 2015-01-15 22:10 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2015-01-12 13:21:20 MSK
A new version of Python2 is available which introduces several modules backported from Python.
Comment 1 Denis Silakov 2015-01-12 13:22:39 MSK
Advisory:
Updated python2 to version 2.7.9 which introduces ensurepip and ssl modules backported from Python3. More details are available here: https://www.python.org/downloads/release/python-279/

Build lists:
https://abf.io/build_lists/2388338
https://abf.io/build_lists/2388339
Comment 2 Denis Silakov 2015-01-12 15:13:36 MSK
*** Bug 4832 has been marked as a duplicate of this bug. ***
Comment 3 FirstLevel 2015-01-13 12:16:30 MSK
Update goes well for 32 and 64bit
Comment 4 Vladimir Potapov 2015-01-15 19:35:06 MSK
python-2.7.9-7
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2388338/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2388339/x86_64/main/release/
************************** Advisory ***************************
Updated python2 to version 2.7.9 which introduces ensurepip and ssl modules backported from Python3
***************************************************************
QA Verified