Bug 4838 - [UPDATE REQUEST] blender 2.72 -> 2.73
: [UPDATE REQUEST] blender 2.72 -> 2.73
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-09 17:23 MSK by Andrey Bondrov
Modified: 2015-01-12 14:32 MSK (History)
1 user (show)

See Also:
RPM Package: blender
ISO-related:
Bad POT generating:
Upstream:
firstlevel: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-01-09 17:23:14 MSK
New version of Blender was released.
Comment 1 Andrey Bondrov 2015-01-09 17:23:37 MSK
Advisory: "New version 2.73"

https://abf.rosalinux.ru/build_lists/2387031
https://abf.rosalinux.ru/build_lists/2387032
Comment 2 FirstLevel 2015-01-12 11:08:54 MSK
32


install old
update - ok


install new - ok 


64


install old
update - ok


install new - ok
Comment 3 FirstLevel 2015-01-12 11:24:40 MSK
And starting blender for all situations - ok
Comment 4 FirstLevel 2015-01-12 14:21:24 MSK
blender-2.73-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2387031/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2387032/x86_64/main/release/

************************ Advisory **********************
"New version 2.73"
********************************************************
QA Verified