Bug 4832 - [UPDATE REQUEST] python 2.7.9
: [UPDATE REQUEST] python 2.7.9
Status: RESOLVED DUPLICATE of bug 4848
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-12-30 17:17 MSK by Denis Silakov
Modified: 2015-01-12 15:13 MSK (History)
0 users

See Also:
RPM Package: python
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-12-30 17:17:46 MSK
A new maintenance update of python 2.x is available.
Comment 1 Denis Silakov 2014-12-30 17:19:25 MSK
Advisory:

Updated Python2 to version 2.7.9 with a set of bugfixes and several backports from Python3. Short changelog is available here - https://www.python.org/downloads/release/python-279/ , complete changelog: https://hg.python.org/cpython/raw-file/v2.7.9/Misc/NEWS

Build lists:
https://abf.io/build_lists/2365673
https://abf.io/build_lists/2365674
Comment 2 Denis Silakov 2015-01-12 15:13:36 MSK

*** This bug has been marked as a duplicate of bug 4848 ***