Bug 480 - [UPDATE REQUEST] polkit-gnome
: [UPDATE REQUEST] polkit-gnome
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 16:44 MSD by Arkady L. Shane
Modified: 2012-07-24 10:56 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2012-07-05 16:44:51 MSD
Advisory:
Update of polkit-package to 101-5.
Only autostart polkit-gnome-auth.

buildlists:

https://abf.rosalinux.ru/build_lists/621035
https://abf.rosalinux.ru/build_lists/621036
Comment 1 Arkady L. Shane 2012-07-05 16:46:43 MSD
Advisory:
Update of polkit-package to 101-5.
Only autostart polkit-gnome-auth.

buildlists:

https://abf.rosalinux.ru/build_lists/621035
https://abf.rosalinux.ru/build_lists/621036
Comment 2 Vladimir Potapov 2012-07-10 15:26:27 MSD
>Only autostart polkit-gnome-auth.
How can I reproduce changes in the package?
Comment 3 Arkady L. Shane 2012-07-10 15:34:00 MSD
Look at this commit:

https://abf.rosalinux.ru/tigro/polkit-gnome/commit/3d972bb85335ecf6d30eb5002469fc9fe32d794c

The last one (https://abf.rosalinux.ru/tigro/polkit-gnome/commit/9ca64b8c6cdcd327d48a086244b0382cd1572adb) is only Release bump.

polkit-gnome-authentication-agent-1 will autostart in not-KDE Desktops. This patch was backported from Mandriva polkit-gnome package.
Comment 4 Vladimir Potapov 2012-07-10 15:45:07 MSD
QA Team conducts user testing, not based on the code. 
How users can make sure that the update is done?
To see the changes I need to set the behavior of LXDE-ROSA?
Comment 5 Postnikov Dmitry 2012-07-10 15:49:51 MSD
All worked in 367th-Gnome iso image.
Comment 6 Arkady L. Shane 2012-07-10 15:50:34 MSD
After login in terminal run this:

$ ps ax | grep polkit-gnome-authentication-agent-1

polkit-gnome-authentication-agent-1 must be run.
Comment 7 Vladimir Potapov 2012-07-10 15:54:54 MSD
What is the reason cancel the request for QA?
Comment 8 Arkady L. Shane 2012-07-10 16:04:14 MSD
Cancel? I don't undestand you.
Comment 9 Vladimir Potapov 2012-07-10 16:11:52 MSD
I receive e-mail:
"Arkady L. Shane <atigro@ya.ru> has canceled Arkady L. Shane <atigro@ya.ru>'s request for qa_verified:"

If it`s mustake, please, make you request again. (qa_verified ?)
Comment 10 Arkady L. Shane 2012-07-10 16:13:16 MSD
Ok. Sure it is a mistake.
Comment 11 Vladimir Potapov 2012-07-10 16:52:45 MSD
polkit-gnome-0.101-5-rosa.lts2012.0
*********** Advisory ***********
Add autostart polkit-gnome-auth
********************************
QA Verified