Bug 48 - QAtkStyleAlt is broken
: QAtkStyleAlt is broken
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: High blocker
: 2012 Marathon Final
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 28
  Show dependency treegraph
 
Reported: 2012-04-14 19:31 MSD by Denis Koryavov
Modified: 2012-04-19 22:57 MSD (History)
1 user (show)

See Also:
RPM Package: qgtkstylealt-0.1.1-3-rosa.lts2012.0.x86_64.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-04-14 19:31:18 MSD
Description of problem:
Once QT update has broken the our style - QGtkStyleAlt. I can't use it in system settings. 

How reproducible:
Always. 

Steps to Reproduce:
1. Go to KDE Systemsettings->Application Appearance and try to find a widget style GTK+ Alternative.
Comment 1 Aleksandr Kazantcev 2012-04-19 22:57:37 MSD
Fix in qgtkstylealt-0.1.1-4

Bug closed, because problem is solved. You may reopen bug in future if it will appear.