Bug 4793 - [UPDATE REQUEST] flash-player-plugins 11.2.202.359 -> 11.2.202.425
: [UPDATE REQUEST] flash-player-plugins 11.2.202.359 -> 11.2.202.425
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-12-14 18:54 MSK by Andrey Bondrov
Modified: 2014-12-15 11:50 MSK (History)
2 users (show)

See Also:
RPM Package: flash-player-plugins
ISO-related:
Bad POT generating:
Upstream:
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-12-14 18:54:18 MSK
We need to update flash-player-plugins.
Comment 2 Vladimir Potapov 2014-12-15 09:27:34 MSK
flash-player-plugin-11.2.202.425-2
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2374773/i586/non-free/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2374774/x86_64/non-free/release/
***************************** Advisory ***********************
New version 11.2.202.425
**************************************************************
QA Verified
Comment 3 Andrey Bondrov 2014-12-15 09:57:08 MSK
rosa2014.1 packages are published.

rosa2012.1 are still waiting for QA check.
Comment 4 FirstLevel 2014-12-15 11:03:05 MSK
For ROSA 2012.1 32bit
Update - ok
Youtube playing - ok
Comment 5 Andrey Bondrov 2014-12-15 11:04:57 MSK
Thanx, published.
Comment 6 FirstLevel 2014-12-15 11:50:22 MSK
For ROSA 2012.1 64bit
Update - ok
Youtube playing - ok