Bug 477 - Unsatisfied dependency on libzrtpcpp from sflphone
: Unsatisfied dependency on libzrtpcpp from sflphone
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 03:38 MSD by jpereira@linkare.com
Modified: 2014-01-10 18:54 MSK (History)
1 user (show)

See Also:
RPM Package: sflphone-0.9.13-3-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jpereira@linkare.com 2012-07-05 03:38:55 MSD
Description of problem:
Trying to install sflphone available from the contrib updates mirror fails with missing dependency on libzrtpcpp-1.4

Version-Release number of selected component (if applicable):
sflphone-0.9.13-3-rosa.lts2012.0.x86_64

How reproducible:
Everytime attempting to install the package sflphone

Steps to Reproduce:
1.urpmi sflphone
2.system responds with:

A requested package cannot be installed:
sflphone-0.9.13-3-rosa.lts2012.0.x86_64 (due to unsatisfied libzrtpcpp-1.4.so.0()(64bit))
Comment 1 Denis Silakov 2014-01-10 18:54:07 MSK
I'm afraid we are not going to fix this issue with a package from contrib repo in Marathon. If you want to use this software, please install Desktop Fresh.