Bug 4750 - [UPDATE REQUEST] pidgin 2.10.11
: [UPDATE REQUEST] pidgin 2.10.11
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-29 14:59 MSK by Denis Silakov
Modified: 2014-12-01 13:03 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
firstlevel: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-11-29 14:59:37 MSK
Users have requested pidgin update.
Comment 1 Denis Silakov 2014-11-29 15:02:06 MSK
Advisory:
Updated pidgin to version 2.10.11 which contains some fixes for NSS (fix for handling of Self-Signed SSL/TLS Certificates, improve default cipher suites and a new NSS Preferences plugin which allows the SSL/TLS Versions and cipher suites to be configured), fixes for Gadu-Gadu and MSN.

Build lists:
https://abf.io/build_lists/2346036
https://abf.io/build_lists/2346035
Comment 2 Denis Silakov 2014-11-29 23:56:02 MSK
*** Bug 4726 has been marked as a duplicate of this bug. ***
Comment 3 Zombie Ryushu 2014-11-30 00:51:00 MSK
Rosa 2012.1 is affected.
Comment 4 FirstLevel 2014-12-01 11:33:45 MSK
Install and update goes well.
Create and use ICQ account - goes well.
I have such error while launching pidgin
"[tst@r4-64 ~]$ pidgin
Couldn't create plugins dir"

But this is not regression.
Comment 5 FirstLevel 2014-12-01 12:11:23 MSK
pidgin-2.10.11-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2346036/x86_64/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2346035/i586/main/release/
************************ Advisory **********************
Updated pidgin to version 2.10.11 which contains some fixes for NSS (fix for handling of Self-Signed SSL/TLS Certificates, improve default cipher suites and a new NSS Preferences plugin which allows the SSL/TLS Versions and cipher suites to be configured), fixes for Gadu-Gadu and MSN.
********************************************************
QA Verified