Bug 473 - Thunderbird don't open link "https" and "http" from letter
: Thunderbird don't open link "https" and "http" from letter
Status: RESOLVED DUPLICATE of bug 380
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 22:45 MSD by Postnikov Dmitry
Modified: 2012-07-18 16:21 MSD (History)
1 user (show)

See Also:
RPM Package: mozilla-thunderbird-10.0.2-0.5-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
bg6 (225.98 KB, image/png)
2012-07-04 22:45 MSD, Postnikov Dmitry
Details
bg7 (227.32 KB, image/png)
2012-07-04 22:47 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-04 22:45:05 MSD
Created attachment 330 [details]
bg6

Description of problem:
Rosa iso image 357th
Thunderbird don't open link "https" from letter
See att.

Version-Release number of selected component (if applicable):
mozilla-thunderbird-10.0.2-0.5-rosa.lts2012.0.x86_64
mozilla-thunderbird-ru-10.0.2-0.1-rosa.lts2012.0.noarch
mozilla-thunderbird-lightning-10.0.2-0.5-rosa.lts2012.0.x86_64
mozilla-thunderbird-en_GB-10.0.2-0.1-rosa.lts2012.0.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-07-04 22:47:26 MSD
Created attachment 331 [details]
bg7
Comment 2 Denis Silakov 2012-07-16 15:28:33 MSD
Does it help to add the following lines to the /use/share/applications/mimeapps.list file:

x-scheme-handler/http=firefox.desktop;
x-scheme-handler/https=firefox.desktop;

(as described in bug #380)?
Comment 3 Postnikov Dmitry 2012-07-16 17:25:21 MSD
Yes! Is helped in 369th iso image.
Comment 4 Denis Silakov 2012-07-18 16:21:57 MSD
Will be fixed as a part of bug #380 then.

*** This bug has been marked as a duplicate of bug 380 ***