Bug 472 - Thunderbird Calendar and Task not localized
: Thunderbird Calendar and Task not localized
Status: RESOLVED DUPLICATE of bug 471
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 22:39 MSD by Postnikov Dmitry
Modified: 2012-12-06 16:09 MSK (History)
1 user (show)

See Also:
RPM Package: mozilla-thunderbird-ru-10.0.2-0.1-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
bg2 (202.66 KB, image/png)
2012-07-04 22:39 MSD, Postnikov Dmitry
Details
bg3 (204.95 KB, image/png)
2012-07-04 22:39 MSD, Postnikov Dmitry
Details
bg4 (95.39 KB, image/png)
2012-07-04 22:40 MSD, Postnikov Dmitry
Details
bg5 (97.81 KB, image/png)
2012-07-04 22:40 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-04 22:39:29 MSD
Created attachment 326 [details]
bg2

Description of problem:
ROSA iso image 357th
Thunderbird Calendar and Task not translated.
See att.

Version-Release number of selected component (if applicable):
mozilla-thunderbird-10.0.2-0.5-rosa.lts2012.0.x86_64
mozilla-thunderbird-ru-10.0.2-0.1-rosa.lts2012.0.noarch
mozilla-thunderbird-lightning-10.0.2-0.5-rosa.lts2012.0.x86_64
mozilla-thunderbird-en_GB-10.0.2-0.1-rosa.lts2012.0.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-07-04 22:39:51 MSD
Created attachment 327 [details]
bg3
Comment 2 Postnikov Dmitry 2012-07-04 22:40:12 MSD
Created attachment 328 [details]
bg4
Comment 3 Postnikov Dmitry 2012-07-04 22:40:28 MSD
Created attachment 329 [details]
bg5
Comment 4 JDronova 2012-12-06 16:09:47 MSK

*** This bug has been marked as a duplicate of bug 471 ***