Bug 471 - Thunderbird menu not localized
: Thunderbird menu not localized
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Svetlana Kolyada
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 22:32 MSD by Postnikov Dmitry
Modified: 2012-12-06 21:21 MSK (History)
4 users (show)

See Also:
RPM Package: mozilla-thunderbird-ru-10.0.2-0.1-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
Menu Thunderbird not localazed (197.55 KB, image/png)
2012-07-04 22:32 MSD, Postnikov Dmitry
Details
calendar-ru.zip (74.42 KB, application/zip)
2012-07-24 11:01 MSD, Svetlana Kolyada
Details
lightning-ru.zip (5.36 KB, application/zip)
2012-07-24 11:02 MSD, Svetlana Kolyada
Details
lightning-ru.zip (5.12 KB, application/zip)
2012-07-24 11:13 MSD, Svetlana Kolyada
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-07-04 22:32:50 MSD
Created attachment 325 [details]
Menu Thunderbird not localazed

Description of problem:
ROSA iso image 357th.
Thunderbird in the menu in some places is not translated.
See att.

Version-Release number of selected component (if applicable):
mozilla-thunderbird-10.0.2-0.5-rosa.lts2012.0.x86_64
mozilla-thunderbird-ru-10.0.2-0.1-rosa.lts2012.0.noarch
mozilla-thunderbird-lightning-10.0.2-0.5-rosa.lts2012.0.x86_64
mozilla-thunderbird-en_GB-10.0.2-0.1-rosa.lts2012.0.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Svetlana Kolyada 2012-07-24 11:01:46 MSD
Created attachment 426 [details]
calendar-ru.zip
Comment 2 Svetlana Kolyada 2012-07-24 11:02:22 MSD
Created attachment 427 [details]
lightning-ru.zip
Comment 3 Svetlana Kolyada 2012-07-24 11:13:45 MSD
Created attachment 428 [details]
lightning-ru.zip
Comment 4 JDronova 2012-12-06 16:09:47 MSK
*** Bug 472 has been marked as a duplicate of this bug. ***
Comment 5 JDronova 2012-12-06 16:12:23 MSK
Товарищи, полностью переведённые файлы лежат тут с июля. Денис, кого дёргать чтобы добавили?
Comment 6 Denis Koryavov 2012-12-06 20:14:14 MSK
Никого... Это файлы локализации к Lightning старой версии c совместимого со старой версией Mozilla Thunderbird 10 и и несовместимого с Mozilla Thunderbird 17 что сейчас в репозиториях. При этом Lightning устанавливаемый через сам Thunderbird итак имеет прекрасную локализацию от сообщества Mozilla. 

 Т.е я вообще не понимаю почему эта задача возникла. Предлагаю её просто закрыть.