Bug 467 - [FR] Please build minidlna-1.0.24 instead of minidlna-1.0.20
: [FR] Please build minidlna-1.0.24 instead of minidlna-1.0.20
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 09:12 MSD by FirstLevel
Modified: 2012-07-05 09:18 MSD (History)
2 users (show)

See Also:
RPM Package: minidlna-1.0.20
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-04 09:12:54 MSD
Description of problem:
The package  minidlna-1.0.20  from Contrib repo for 2012 LTS has an error. minidlna service does not start automatically (because it uses /etc/rc.d/init.d/minidlna).
But package minidlna-1.0.24 from Cooker works correctly, because uses systemd.
Please build minidlna-1.0.24 instead of minidlna-1.0.20.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-07-04 15:40:39 MSD
done, thanks Valera Zorchenko
Comment 2 FirstLevel 2012-07-05 09:18:45 MSD
User from the case in GLPI have told "It is alright now "