Bug 4642 - radiotray не поддерживает AAC-потоки
: radiotray не поддерживает AAC-потоки
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Low minor
: ---
Assigned To: Stanislav Fomin
: Stanislav Fomin
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-10 23:38 MSK by Stanislav Fomin
Modified: 2016-02-25 11:47 MSK (History)
2 users (show)

See Also:
RPM Package: radiotray-0.7.3-2-rosa2014.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Fomin 2014-11-10 23:38:26 MSK
radiotray не поддерживает AAC-потоки

оригинальная жалоба  - https://vk.com/rosalab?w=wall-33847957_1136

(BTW, radiotray - только для KDE)

Просто добавление gstreamer-aac пакетов проблему не решило.
(явно используется gstreamer-ffmpeg плагин для всеядности, и с ним что-то не ОК (сам ffmpeg собран с декодиророванием AAС).
Comment 1 Denis Silakov 2015-01-28 23:16:36 MSK
В рпеы ушел немного обновленный radiotray-0.7.3-3 - с дополнительными зависимостями и небольшим патчем, исправляющим рандомные падения при запуске. Имеет смысл посмотреть, не исправит ли это ситуацию.
Comment 2 Stanislav Fomin 2015-01-29 20:08:30 MSK
Увы, проверил (пример AAC-радио, VLC ОК) 
 radiotray http://uk4.internet-radio.com:15422/  

таже ругань....
Comment 3 Denis Silakov 2015-06-03 18:18:26 MSD
Согласно этому посту:

http://forum.rosalab.ru/viewtopic.php?f=48&t=90&p=45219&hilit=radiotray#p45219

для AAC должна помогать установка gstreamer0.10-faad и gstrreamer0.10-faac. 
Пересобрал radiotray с этими зависимостями, но ссылку от Стаса оно все равно не играет.
Comment 4 Sergey Kalinin 2016-02-25 11:47:34 MSK
правильная ссылка на это радио, нужно пару раз было кликнуть http://www.baytrustradio.org.uk/aac.pls