Bug 4636 - I could not maximize any windows in shotwell. Close and minimize functionallity - works well
: I could not maximize any windows in shotwell. Close and minimize functionalli...
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Fomin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-10 10:38 MSK by FirstLevel
Modified: 2016-10-21 17:21 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2014-11-10 10:38:32 MSK
Description of problem:
I have installed shotwell in R4 and for most of dialog windows I could not maximize it. If I click on maximize button - nothing happens. Close and minimize functionallity - works well

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2014-11-10 10:38:52 MSK
Case is actual for updated version 0.20.2
Comment 2 Denis Silakov 2016-10-21 17:21:37 MSD
Currently this is expected behaviour for most windows and likely caused by our theme specifics. Some dialogs forbid resizing; if this is the case, you can't click on maximize button and it is not highlighted when you place mouse cursor upon it.