Bug 4622 - [UPDATE REQUEST] kdenlive 0.9.8 -> 0.9.10
: [UPDATE REQUEST] kdenlive 0.9.8 -> 0.9.10
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-06 12:31 MSK by Andrey Bondrov
Modified: 2014-11-14 18:37 MSK (History)
2 users (show)

See Also:
RPM Package: kdenlive
ISO-related:
Bad POT generating:
Upstream:
firstlevel: qa_verified+
andrey.bondrov: published+


Attachments
not translated items (700.41 KB, application/octet-stream)
2014-11-10 11:49 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-11-06 12:31:04 MSK
New version of kdenlive was released.
Comment 1 Andrey Bondrov 2014-11-06 12:41:32 MSK
Advisory: "New version 0.9.10. It features new VBR export settings, video stabilizer, better look on high DPI screens and lots of bugfixes"

https://abf.rosalinux.ru/build_lists/2329114
https://abf.rosalinux.ru/build_lists/2329115
Comment 2 FirstLevel 2014-11-10 11:49:06 MSK
Installation and update - goes well.
But there are some not-translated items of menu. See attachments.
Comment 3 FirstLevel 2014-11-10 11:49:50 MSK
Created attachment 3429 [details]
not translated items
Comment 4 FirstLevel 2014-11-10 11:50:39 MSK
Not translated items - it is not regression. Because old kdenlive has only english items of menu.
Comment 5 FirstLevel 2014-11-13 12:35:55 MSK
kdenlive-0.9.10-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2329114/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2329115/x86_64/main/release/

************************ Advisory **********************
"New version 0.9.10. It features new VBR export settings, video stabilizer, better look on high DPI screens and lots of bugfixes"
********************************************************
QA Verified