Bug 461 - Can not install bullet-demo
: Can not install bullet-demo
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: unspecified
: All Linux
: Low normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 14:12 MSD by FirstLevel
Modified: 2013-01-24 20:56 MSK (History)
2 users (show)

See Also:
RPM Package: bullet-demo-2.78-1-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-02 14:12:40 MSD
Description of problem:
Can not install bullet-demo (from Contrib) - an error occured
[root@lts-86 ~]# urpmi bullet-demo
A requested package cannot be installed:
bullet-demo-2.78-1-rosa.lts2012.0.i586 (due to unsatisfied libBulletWorldImporter.so.2.78)
Continue installation anyway? (Y/n) n
[root@lts-86 ~]# 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-07-12 08:34:31 MSD
Is there any comments from developers?
Comment 2 Denis Silakov 2012-07-12 12:18:24 MSD
This package is from contrib repo which is not officially supported by ROSA. So fixing this is a low priority.
Comment 3 Denis Silakov 2013-01-24 20:56:47 MSK
Should be finally fixed now with backport of bullet from Desktop Fresh.