Bug 460 - Preview files in SimpleWelcome's "Recent Documents"
: Preview files in SimpleWelcome's "Recent Documents"
Status: RESOLVED WONTFIX
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal normal
: Desktop.Fresh 2012
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 13:53 MSD by FirstLevel
Modified: 2012-11-08 12:01 MSK (History)
5 users (show)

See Also:
RPM Package: rosa-launcher-0.34.12-1-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
screenshot of SW with icon of document (80.23 KB, image/jpeg)
2012-07-02 13:53 MSD, FirstLevel
Details
can not see anything in preview (91.11 KB, image/jpeg)
2012-11-07 09:22 MSK, FirstLevel
Details
resolution (102.31 KB, image/png)
2012-11-08 11:47 MSK, FirstLevel
Details
cant see anything -2 (163.19 KB, image/png)
2012-11-08 11:47 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-02 13:53:05 MSD
Created attachment 320 [details]
screenshot of SW with icon of document

Description of problem:
Now I have not thumbnails image for Recent Documents section of SimpleWelcome - only icon for any type of document. For example, I have attached screenshot for PNG-file.
Please could You add feature that I could see preview of document or image on Recent Documents section?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Ural Mullabaev 2012-07-03 07:59:02 MSD
Good idea. I think, we'll add previews in the new version 2.0.
Comment 2 Pavel Shved 2012-07-17 11:55:12 MSD
Move all feature requests to designated "Features" product.  Please, file new feature requests (except for package rebuild/update requests) there.
Comment 3 Pavel Shved 2012-07-17 11:57:35 MSD
Ural, if you really going to implement this feature (or if you have already done it,) please, set target milestone to the release the feature is going to appear in.
Comment 4 Pavel Shved 2012-07-24 16:23:42 MSD
I fixed feature title for it to look more descriptive.
Comment 5 Alexander Skakov 2012-11-06 12:36:00 MSK
SW 2.0 has this implemented
Comment 6 FirstLevel 2012-11-07 09:21:40 MSK
(In reply to comment #5)
> SW 2.0 has this implemented

I disagree. I have attached screenshot with such preview. I can't see anything
Comment 7 FirstLevel 2012-11-07 09:22:04 MSK
Created attachment 815 [details]
can not see anything in preview
Comment 8 Alexander Skakov 2012-11-08 11:19:48 MSK
Recent documents thumbnails are actually present on your screenshot, well, they are just small. We don't guarantee best experience on screen resolutions lower than 1024x768
Comment 9 FirstLevel 2012-11-08 11:46:21 MSK
Disagree with You.
Ok. It is virtualbox instance and 1366x664.
If I open virtualbox session in fullscreen mode I have 1366x768 and same strange preview icons.
I have attached new screenshots
Comment 10 FirstLevel 2012-11-08 11:47:06 MSK
Created attachment 817 [details]
resolution
Comment 11 FirstLevel 2012-11-08 11:47:31 MSK
Created attachment 818 [details]
cant see anything -2
Comment 12 Denis Koryavov 2012-11-08 12:01:02 MSK
As Alexander said - all works. Previews are small because the resolution is small. We will not do any other tweaks here - because all should be visible on the screen without any vertical scrollbars. Thus, I've closed this bug as WONTFIX.