Bug 459 - Can not install pytone-3.0.2-3-rosa.lts2012.0.i586
: Can not install pytone-3.0.2-3-rosa.lts2012.0.i586
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 13:31 MSD by FirstLevel
Modified: 2012-07-08 20:14 MSD (History)
2 users (show)

See Also:
RPM Package: pytone-3.0.2-3-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-07-02 13:31:37 MSD
Description of problem:
I can not install pytone-3.0.2-3-rosa.lts2012.0.i586 from Contrib repo.

[root@lts-86 ~]# urpmi pytone
A requested package cannot be installed:
pytone-3.0.2-3-rosa.lts2012.0.i586 (due to unsatisfied pyvorbis)
Continue installation anyway? (Y/n) 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Andrey Bondrov 2012-07-02 14:18:09 MSD
Should be fine now (as soon as built pyvorbis packages appear on mirrors).
Comment 2 Postnikov Dmitry 2012-07-08 20:14:18 MSD
All installing. No problem.

[root@mindlife2 dima]# urpmi pytone
Для удовлетворения зависимостей будут установлены следующие пакеты:
 Пакет                          Версия       Релиз         Dist  DEpoch Платформа 
(источник «contrib updates (distrib4)»)
 pyao                           0.82         13            rosa> 2012.0 x86_64 
 pymad                          0.6          3             rosa> 2012.0 x86_64 
 pyogg                          1.3          14            rosa> 2012.0 x86_64 
 pytone                         3.0.2        3             rosa> 2012.0 x86_64 
 pyvorbis                       1.5          0.a.5         rosa> 2012.0 x86_64 
Будет использовано 773КБ дополнительного дискового пространства.
Будет загружено 819КБ пакетов.
Установить 5 пакетов? (Y/n) n
[root@mindlife2 dima]#

Check the repository. Try again to install.