Bug 4577 - [UPDATE REQUEST] libwnck3 3.4.9
: [UPDATE REQUEST] libwnck3 3.4.9
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-23 23:48 MSD by Denis Silakov
Modified: 2014-10-27 20:43 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
firstlevel: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2014-10-23 23:48:44 MSD
Newer version of libwnck3 is required to build newer versions of other packages.
Comment 1 Denis Silakov 2014-10-23 23:51:44 MSD
Advisory:
Updated libwnck3 to version 3.4.9. In comparison to version 3.4.5, this version has several new functions (required to build newer versions of some applications) and several bug fixes.

Build lists:
https://abf.io/build_lists/2320118
https://abf.io/build_lists/2320117

Note for testers:
This update should be completely backward compatible (http://upstream-tracker.org/versions/libwnck.html), but for safety we can check that applications that require libwnck3 (epiphany, orca) are not broken by this update.
Comment 2 FirstLevel 2014-10-27 17:24:41 MSK
libwnck3_0-3.4.9-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2320117/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2320118/x86_64/main/release/
************************ Advisory **********************
Updated libwnck3 to version 3.4.9. In comparison to version 3.4.5, this version has several new functions (required to build newer versions of some applications) and several bug fixes
********************************************************
QA Verified

P.S. orca does not depend from libwnck3. With epiphany I have no any problem while upgrading version of libwcnk3 and while installing epiphany with new package of libwcnk.