Bug 4574 - [UPDATE REQUEST] opencv 2.4.9 -> 2.4.10
: [UPDATE REQUEST] opencv 2.4.9 -> 2.4.10
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-23 14:26 MSD by Andrey Bondrov
Modified: 2014-10-24 11:44 MSD (History)
1 user (show)

See Also:
RPM Package: opencv
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-10-23 14:26:52 MSD
OpenCV 2.4.10 with GStreamer 1.0 support was released. This update is required to resolve crash in Digikam (caused by both gst 1.0 and 0.10 libraries used by various plugins).
Comment 1 Andrey Bondrov 2014-10-23 14:31:06 MSD
Advisory:
"New version 2.4.10
Switch to GStreamer 1.0 API
Switch to Eigen3
Various bugfixes"

https://abf.rosalinux.ru/build_lists/2319844
https://abf.rosalinux.ru/build_lists/2319845
Comment 2 Vladimir Potapov 2014-10-23 17:14:47 MSD
opencv-2.4.10-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2319844/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2319845/x86_64/main/release/
*************************** Advisory ************************
New version 2.4.10
Switch to GStreamer 1.0 API
Switch to Eigen3
Various bugfixes
*************************************************************
QA Verified
Comment 3 Andrey Bondrov 2014-10-23 17:29:36 MSD
I'll wait for Upstream Tracker reports (should be fixed tomorrow) before publishing this update.
Comment 4 Vladimir Potapov 2014-10-23 17:31:01 MSD
Ок.
Comment 5 Andrey Bondrov 2014-10-24 11:43:30 MSD
According to Upstream Tracker backward compatibility of this release is 100%.