Bug 4543 - [UPDATE REQUEST] easytag 2.2.2 -> 2.2.4
: [UPDATE REQUEST] easytag 2.2.2 -> 2.2.4
Status: RESOLVED DUPLICATE of bug 4549
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-17 08:05 MSD by Andrey Bondrov
Modified: 2014-10-26 18:20 MSK (History)
2 users (show)

See Also:
RPM Package: easytag
ISO-related:
Bad POT generating:
Upstream:


Attachments
non localized items (1.02 MB, application/octet-stream)
2014-10-17 09:42 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-10-17 08:05:14 MSD
New version of EasyTAG was released.
Comment 1 Andrey Bondrov 2014-10-17 08:06:07 MSD
Advisory: "New version 2.2.4. Build with mp4 and opus support"

https://abf.rosalinux.ru/build_lists/2310833
https://abf.rosalinux.ru/build_lists/2310834
Comment 2 FirstLevel 2014-10-17 09:41:39 MSD
1. update from old to new packages and clean installation of new packages finished successfully for 32 and 64 bit.
2. opus and mp4 support is working in new version.
3. I see that interface of old and new package has many non-localized menu items.It is not critical package and maybe we could correct localization for new package?
Comment 3 FirstLevel 2014-10-17 09:42:40 MSD
Created attachment 3348 [details]
non localized items
Comment 4 JDronova 2014-10-17 13:35:32 MSD
(In reply to comment #3)
> Created attachment 3348 [details]
> non localized items

Could you please file a new bug under the 'Lokalization' component?
Comment 5 FirstLevel 2014-10-17 13:42:22 MSD
(In reply to comment #4)
> (In reply to comment #3)
> > Created attachment 3348 [details]
> > non localized items
> 
> Could you please file a new bug under the 'Lokalization' component?

http://bugs.rosalinux.ru/show_bug.cgi?id=4549
Comment 6 FirstLevel 2014-10-26 16:52:23 MSK
Closed as double for http://bugs.rosalinux.ru/show_bug.cgi?id=4549

*** This bug has been marked as a duplicate of bug 4549 ***