Bug 4540 - [UPDATE REQUEST] openssl 1.0.1i -> 1.0.1j
: [UPDATE REQUEST] openssl 1.0.1i -> 1.0.1j
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-16 15:47 MSD by Andrey Bondrov
Modified: 2014-10-17 10:46 MSD (History)
2 users (show)

See Also:
RPM Package: openssl
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
kuzma.kazygashev: secteam_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2014-10-16 15:47:03 MSD
New version of OpenSSL was released.
Comment 1 Andrey Bondrov 2014-10-16 15:50:23 MSD
Advisory: "New version 1.0.1j. It fixes CVE-2014-3513, CVE-2014-3567 and CVE-2014-3568."

https://abf.rosalinux.ru/build_lists/2310005
https://abf.rosalinux.ru/build_lists/2310006
Comment 2 Vladimir Potapov 2014-10-17 10:02:13 MSD
openssl-1.0.1j-1
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2310005/i586/main/release/
http://abf-downloads.rosalinux.ru/rosa2014.1/container/2310006/x86_64/main/release/
************************* Advisory ******************
New version 1.0.1j. It fixes CVE-2014-3513, CVE-2014-3567 and CVE-2014-3568
*****************************************************
QA Verified