Bug 4530 - XFDrake only VESA and fbdev options on R4 2014.1
: XFDrake only VESA and fbdev options on R4 2014.1
Status: RESOLVED DUPLICATE of bug 4815
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-14 23:10 MSD by Fabiano Kuller
Modified: 2015-01-14 19:07 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
XFDrake screen (71.73 KB, image/png)
2014-10-14 23:10 MSD, Fabiano Kuller
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiano Kuller 2014-10-14 23:10:52 MSD
Created attachment 3329 [details]
XFDrake screen

XFDrake with only two options, and VESA fbdev.

My laptop Lenovo G480 Intel video card.
Comment 1 Vladimir Potapov 2014-10-15 02:24:59 MSD
Please, try new version

https://abf.rosalinux.ru/build_lists/2299224
https://abf.rosalinux.ru/build_lists/2299225
Comment 2 Eugene Shatokhin 2014-10-15 11:14:36 MSD
By the way, it is not needed to configure the system with XFdrake if your laptop has Intel video card only. Should work OK out of the box.

Or, do you need any specific settings?
Comment 3 Andrey Ponomarenko 2014-10-20 17:21:01 MSD
Fabiano,

Please upload the probe of your PC:

$> su
$> hw-probe -all -upload -id PC_NAME

PC_NAME - any name of the PC (for example: "Fabiano laptop PC")

Thank you.
Comment 4 Fabiano Kuller 2014-10-20 17:41:45 MSD
(In reply to comment #3)
> Fabiano,
> 
> Please upload the probe of your PC:
> 
> $> su
> $> hw-probe -all -upload -id PC_NAME
> 
> PC_NAME - any name of the PC (for example: "Fabiano laptop PC")
> 
> Thank you.




Probe for hardware ... Ok
Reading logs ... Ok
curl: (22) The requested URL returned error: 417 Expectation Failed
ERROR: failed to upload data, curl error code "22"


Thank you.
Comment 5 Andrey Ponomarenko 2014-10-21 10:45:19 MSD
Fabiano,

We have fixed some settings of our server. Please try again.

Thank you.
Comment 6 Fabiano Kuller 2014-10-21 16:21:20 MSD
(In reply to comment #5)
> Fabiano,
> 
> We have fixed some settings of our server. Please try again.
> 
> Thank you.



The error persists.


Thank you.
Comment 7 Eugene Shatokhin 2015-01-14 19:07:14 MSK
In progress now.

*** This bug has been marked as a duplicate of bug 4815 ***