Bug 453 - chromium install error
: chromium install error
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 12:52 MSD by Vladimir Potapov
Modified: 2013-01-28 17:00 MSK (History)
5 users (show)

See Also:
RPM Package: chromium
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-06-29 12:52:18 MSD
Description of problem:


urpmi chromium
A requested package cannot be installed:
chromium-0.9.15-2-rosa.lts2012.0.i586 (due to unsatisfied libGLC.so.0
Comment 2 Postnikov Dmitry 2012-07-09 12:53:44 MSD
In 357th iso image and x64 - error install.
====================
[root@mindlife grub]# urpmi chromium
Не удаётся установить запрошенный пакет:
chromium-0.9.15-2-rosa.lts2012.0.x86_64 (из-за неудовлетворённости libGLC.so.0()(64bit))
Продолжить установку? (Y/n) n
[root@mindlife grub]#
===================
Comment 3 Alexander Burmashev 2012-07-09 12:54:54 MSD
Chromium is a contrib package, why is the bug marked as main ?
Comment 4 FirstLevel 2012-07-09 15:42:17 MSD
I think it is may be mistake when it was published. Because I see that it is main package 

http://mirror.yandex.ru/rosa/rosa2012lts/repository/i586/main/release/chromium-browser-17.0.963.65-1-rosa.lts2012.0.i586.rpm
Comment 5 Alexander Burmashev 2012-07-09 17:39:49 MSD
chromium and chromium-browser are two different packages
Comment 6 Denis Silakov 2013-01-28 17:00:35 MSK
This was fixed quite long ago by building quesoglc package and its libraries.