Bug 4515 - Не поддерживается WiFi-адаптер Realtek RTL8723BE
: Не поддерживается WiFi-адаптер Realtek RTL8723BE
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Eugene Shatokhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-13 17:15 MSD by Eugene Shatokhin
Modified: 2015-01-26 19:06 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2014-10-13 17:15:32 MSD
Устройство есть, как минимум, в некоторых HP ProBook 450 G2:
http://hw.rosalinux.ru/index.php?probe=363fd69e0f

Cтоит сделать DKMS-пакет с драйвером для этого адаптера (хотя бы в contrib).
Comment 1 Eugene Shatokhin 2015-01-26 19:06:10 MSK
Для работы этого драйвера требуется сильно обновить и входящий в ядро модуль rtlwifi. Изменения такого масштаба обычно небезопасны и их непросто поддерживать.

Драйвер rtl8723be уже есть в ядре 3.17 и 3.18, так что на системах с соотв. устройствами лучше воспользоваться этими или более новыми версиями ядра.

См. http://abf-downloads.rosalinux.ru/kernels_3_18x_personal/ и т.д.

Won't fix для 3.14.