Bug 450 - [FR] Please create new desktop theme like default but in dark colors
: [FR] Please create new desktop theme like default but in dark colors
Status: RESOLVED LATER
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 11:51 MSD by FirstLevel
Modified: 2015-04-15 22:22 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-06-28 11:51:21 MSD
Description of problem:
Please create new desktop theme like default but in dark colors.
Because third-party themes looks bad.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Pavel Shved 2012-07-17 11:55:11 MSD
Move all feature requests to designated "Features" product.  Please, file new feature requests (except for package rebuild/update requests) there.
Comment 2 Denis Silakov 2015-04-15 22:22:39 MSD
At the current state of art, we are not going to provide different variations of our theme inside the same distribution. Instead, we are going to use different coloring for different distribution types (Desktop Fresh / Enterprise Desktop / Certified Editions). You can manually install theme from different distribution, if you have access to necessary repositories. You can also easily prepare your own theme - all you need is to take rosa-theme project (e.g., this one - https://abf.io/import/rosa-theme-enterprise/) and replace all images there with your own. In future we will provide even easier way to create your own themes on the basis of ROSA one, but currently this is work in progress.