Bug 4496 - gedit looks like crap
: gedit looks like crap
Status: RESOLVED DUPLICATE of bug 6058
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-10 08:22 MSD by Rolf Pedersen
Modified: 2015-12-10 17:57 MSK (History)
2 users (show)

See Also:
RPM Package: gedit-3.12.1-3.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
gedit as from R4 (27.24 KB, image/jpeg)
2014-10-10 08:22 MSD, Rolf Pedersen
Details
gedit-3.8.3-1 (31.17 KB, image/jpeg)
2014-10-10 08:23 MSD, Rolf Pedersen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Pedersen 2014-10-10 08:22:48 MSD
Created attachment 3308 [details]
gedit as from R4

$ cat /etc/release
ROSA Desktop Fresh R4 release 2014.1 for x86_64


The menu bar has no icons, I don't see a toolbar.  I can click blindly on the right X icon and get some menu including preferences but there is no way to add toolbar icons, as are in 2012.1 R3.

Luckily, I was able to install gedit-3.8.3-1-rosa2012.1.x86_64 from 2012.1 updates and have a functional user interface.  Respective screenshots are attached.

BTW, I attempted to find a solution by installing gedit-plugins but checking the box for any plugin causes gedit to crash.

BTW part 2, the print dialog is still devoid of a printer in gedit-3.12.1-3
Comment 1 Rolf Pedersen 2014-10-10 08:23:43 MSD
Created attachment 3309 [details]
gedit-3.8.3-1
Comment 2 FirstLevel 2015-04-20 12:33:58 MSD
Case is still valid for Fresh R5
Comment 3 Denis Silakov 2015-12-10 17:57:05 MSK

*** This bug has been marked as a duplicate of bug 6058 ***