Bug 449 - freemind install error
: freemind install error
Status: RESOLVED DUPLICATE of bug 806
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 16:11 MSD by Vladimir Potapov
Modified: 2013-01-15 16:51 MSK (History)
1 user (show)

See Also:
RPM Package: freemind
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-06-27 16:11:49 MSD
Description of problem:
I can't install freemind (on i586 only) 


urpmi freemind
A requested package cannot be installed:
freemind-0.9.0-0.0.10-rosa.lts2012.0.noarch (due to unsatisfied jgoodies-forms)
Comment 1 Denis Silakov 2013-01-15 16:51:21 MSK

*** This bug has been marked as a duplicate of bug 806 ***